Unable to work with AwsS3 Plugin

I have tried Aws S3 plugin many times and read the documentation and run the example (aws-uppy-server) but I am facing an issue ie I am getting only white screen and didn’t get any error in console. I put all the aws key’s in server.js.

I didn’t see any uploader in my screen. How I will get it.

Hi! It looks like you’re running it with a static server—the Uppy examples need to be run using their npm start scripts, which handle compilation etc. with the latest Uppy source code. See also the example’s readme file: https://github.com/transloadit/uppy/tree/master/examples/aws-uppy-server#readme

To run the example, first move into the directory:

cd path/to/uppy/examples/aws-uppy-server
npm install
npm start

Hi, I am following the same step but still not showing anything.
Here is screenshot of my code :-

Hi @ameft @goto-bus-stop

I am getting the error when I run npm start command on command box. Please check the screenshot

Hi @goto-bus-stop
How are you?
Thanks for the last reply !!

I put all the key in server.js and ran command from node.js then open the browser it’s showing only “Cannot Get/” message on the screen. I attached the screenshot below. Please check it and help me .